Jump to content
Sign in to follow this  
Luke

[FIXED] CrazyBot Update for Pokemon Server Update 0.61

Recommended Posts

hello thanks for this amazing bot iam still getting this problem state initializing and after 10 minute of waiting is being fixed by itself is this kind of problem? i have the latest version

Share this post


Link to post
Share on other sites
26 minutes ago, angelhook said:

hello thanks for this amazing bot iam still getting this problem state initializing and after 10 minute of waiting is being fixed by itself is this kind of problem? i have the latest version

Hey! It happens to me occasionally but the bot fixes itself and everything is good to go. It'll happen on new accounts that haven't logged in before because the bot has to automatically go through the motions and assign a random username. Please be aware that you should be using alt accounts as of now because the current API has a ban risk. Use device emulator for lower ban risk, don't bot a crazy number of hours in a day such as 15+ hours to avoid ban, and wait 2 idle hours in between drastic location changes to avoid soft bans. Have fun!

Share this post


Link to post
Share on other sites
Posted (edited)

Sorry if this has been asked before but is the bot still working?

 

Edited by Se7enthSin
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×