Jump to content
Luke

[FIXED] Login Issue due to Pogo Server Update for 0.57.4, VIP release now ready!

Recommended Posts

3 hours ago, kino said:

My bot is looting the pokestops for an hour and not catching any pokemon. Is this some sort of soft ban?

Try to stop bot for couple hours then change GPS location to more popular place such as NY central park to see if it works.

Share this post


Link to post
Share on other sites
4 hours ago, siskionelove said:

20170311_165221.png

To be safe, use spare account before ban risk been clarified.

Share this post


Link to post
Share on other sites

I just stopped my bot because the pokemons from the bot pokedex got deleted. Also, the eggs I collected too.

I checked with my phone and it seems like it wasn't real delete. Everything is still in the index but could it be some sort of warning from niantic?

Screen Shot 2017-03-13 at 4.24.15 AM.png

Screen Shot 2017-03-13 at 4.24.27 AM.png

Share this post


Link to post
Share on other sites
11 minutes ago, kino said:

I just stopped my bot because the pokemons from the bot pokedex got deleted. Also, the eggs I collected too.

I checked with my phone and it seems like it wasn't real delete. Everything is still in the index but could it be some sort of warning from niantic?

Screen Shot 2017-03-13 at 4.24.15 AM.png

Screen Shot 2017-03-13 at 4.24.27 AM.png

No, it's not. We are investigating the possible issue. I think it's our bug. 

Share this post


Link to post
Share on other sites
Just now, Luke said:

No, it's not. We are investigating the possible issue. I think it's our bug. 

Ok. but I should probably stop the bot tonight until you figure it out.

thanks.

Share this post


Link to post
Share on other sites
6 minutes ago, kino said:

Ok. but I should probably stop the bot tonight until you figure it out.

thanks.

double confirmed w/ you, what's the CrazyBot version?

Share this post


Link to post
Share on other sites
Just now, Luke said:

double confirmed w/ you, what's the CrazyBot version?

It's VIP 1.6.7.1 with bossland API

Screen Shot 2017-03-13 at 4.49.59 AM.png

Share this post


Link to post
Share on other sites
36 minutes ago, kino said:

It's VIP 1.6.7.1 with bossland API

Screen Shot 2017-03-13 at 4.49.59 AM.png

Thanks. Please can you explain how it happens? We will have to replicate the issue here.

Share this post


Link to post
Share on other sites
7 hours ago, Luke said:

Thanks. Please can you explain how it happens? We will have to replicate the issue here.

I set up my coordinate on San Fransisco pier and kept looking at it. All of sudden, all the pokemon candies and the collected eggs got disappeared first, and soon all the pokemons, except the couple pokemons I just captured at the moment, disappeared too. So I checked it on my phone and stopped the bot right away.

Should I still wait till you figure it out?

Share this post


Link to post
Share on other sites
2 hours ago, kino said:

I set up my coordinate on San Fransisco pier and kept looking at it. All of sudden, all the pokemon candies and the collected eggs got disappeared first, and soon all the pokemons, except the couple pokemons I just captured at the moment, disappeared too. So I checked it on my phone and stopped the bot right away.

Should I still wait till you figure it out?

We might see the possible root cause. Will fix it in next release.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×