Jump to content
Luke

0.75 is now forced, stop botting w/ your major accounts.

Recommended Posts

27 minutes ago, Andriolf1 said:

Yeah i got this issue with it

 Login FAIL. #15010 com.pokegoapi.exceptions.AsyncPokemonGoException: Unknown exception occurred.

probably along the same lines

servers are back online

Share this post


Link to post
Share on other sites
8 minutes ago, ferdidi said:

servers are back online

You sure?

''

[17/09/26 14:28:46] Login FAIL. #15010 com.pokegoapi.exceptions.AsyncPokemonGoException: Unknown exception occurred. 
[17/09/26 14:28:46] com.pokegoapi.exceptions.AsyncPokemonGoException: Unknown exception occurred. 
    at com.pokegoapi.util.AsyncHelper.toBlocking(AsyncHelper.java:38)
    at com.pokegoapi.main.RequestHandler.sendServerRequests(RequestHandler.java:141)
    at com.pokegoapi.api.PokemonGo.initialize(PokemonGo.java:259)
    at com.pokegoapi.api.PokemonGo.login(PokemonGo.java:236)
    at a.e.a.a(BotUtil.java:720)
    at a.a.b.b(PokemonGoBot.java:79)
    at a.a.c.run(PokemonGoBotThread.java:37)
    at java.lang.Thread.run(Unknown Source)
Caused by: java.lang.RuntimeException: java.lang.InterruptedException
    at d.b.c.a(Exceptions.java:58)
    at d.e.b.b(BlockingObservable.java:465)
    at d.e.b.b(BlockingObservable.java:168)
    at com.pokegoapi.util.AsyncHelper.toBlocking(AsyncHelper.java:33)
    ... 7 more
Caused by: java.lang.InterruptedException
    at java.lang.Object.wait(Native Method)
    at java.lang.Object.wait(Unknown Source)
    at com.pokegoapi.main.ServerRequestEnvelope$1.get(ServerRequestEnvelope.java:73)
    at com.pokegoapi.main.ServerRequestEnvelope$1.get(ServerRequestEnvelope.java:51)
    at d.d.a.ad$a.a(OnSubscribeToObservableFuture.java:74)
    at d.d.a.ad$a.a(OnSubscribeToObservableFuture.java:43)
    at d.d.a.N.a(OnSubscribeLift.java:48)
    at d.d.a.N.a(OnSubscribeLift.java:30)
    at d.d.a.N.a(OnSubscribeLift.java:48)
    at d.d.a.N.a(OnSubscribeLift.java:30)
    at d.e.a(Observable.java:9957)
    at d.e.b(Observable.java:9924)
    at d.e.b.b(BlockingObservable.java:445)
    ... 9 more

[17/09/26 14:28:46] startBot() fail''

 

Share this post


Link to post
Share on other sites
27 minutes ago, Andriolf1 said:

@Luke Can verify mine is working as well - and it seems i had one of the longest waits to login, about 11 hrs or so - should be all set

50 test accounts are now functional here.

Share this post


Link to post
Share on other sites
7 hours ago, Luke said:

50 test accounts are now functional here.

has bossland api been updated? is the bot safe to turn on again? cheers

Share this post


Link to post
Share on other sites

@mavrick, a bot is never safe to turn on. There is always a small chance you get banned, it just depends on the settings you use.

 

But yes, if you dont adjust any settings to abnormal stats, like walking around at 200 metres per sec, you should be fine to do so.
And what luke has said multiple times, "stop botting w/ your major accounts."

Ofc you can bot with your main account though, it's on your own risk doing so.

Share this post


Link to post
Share on other sites
32 minutes ago, ValkyrianRage said:

@mavrick, a bot is never safe to turn on. There is always a small chance you get banned, it just depends on the settings you use.

 

But yes, if you dont adjust any settings to abnormal stats, like walking around at 200 metres per sec, you should be fine to do so.
And what luke has said multiple times, "stop botting w/ your major accounts."

Ofc you can bot with your main account though, it's on your own risk doing so.

no worries, thanks for the heads up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×