Jump to content
Sign in to follow this  
Luke

[FIXED] CrazyBot Update for Pokemon Server Update 0.61

Recommended Posts

hmm having trouble with the app launching now, it starts the app in the dock but doesn't open any GUI.  I am on Mac, el Capitan 10.11.6, java version update 121.

Share this post


Link to post
Share on other sites
8 minutes ago, lece said:

hmm having trouble with the app launching now, it starts the app in the dock but doesn't open any GUI.  I am on Mac, el Capitan 10.11.6, java version update 121.

either:  delete /Users/[USERNAME]/settings

or: extract .app then get jar to launch it.

Share this post


Link to post
Share on other sites
11 minutes ago, Luke said:

either:  delete /Users/[USERNAME]/settings

or: extract .app then get jar to launch it.

 
 
 

^ this has fixed the issue if anybody else gets this,

steps,

1. open terminal and type, ` cd /Users/{this will be the username on your mac}/settings/` then press enter  example cd /Users/Lece/settings/`

2. type 'ls' and you will see 1 file called config.conf, 

3 type `rm -rf config.conf`

4 go to where you downloaded the crazy bot app and right click and open package content, 

5 in contents/java there is a file called `CrazyBot-PokemonGO.jar`run that,

6 if step 5 doesn't work hold ctrl and press 'CrazyBot-PokemonGO.jar' then click open

 

GOOD LUCK HAPPY BOTTING

Share this post


Link to post
Share on other sites

Hi Luke,

 

Thank you for fixing the app so quickly.

 

One thing i have noticed it is reauth every couple of minutes, which takes a lot of time a large portion of the time the bot is running,

Could reauth be every 10 minutes or longer?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×